<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://naplesherald.com/xmlrpc.php" />
    <title>Ohio State tries to avoid letdown as schedule gets softer - Naples Herald</title>
            <script type="text/javascript"> var jnews_ajax_url = 'https://naplesherald.com/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/" />
<link rel="publisher" href="https://google.com/+Naplesherald"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohio State tries to avoid letdown as schedule gets softer - Naples Herald" />
<meta property="og:description" content="BY MITCH STACY COLUMBUS, Ohio (AP) — Ohio State staff and players are still baffled by the stunning loss at Iowa last season. Rolling along after a pressure-cooker win over Penn State the week before, the No. 3 Buckeyes became mistake-prone and were outplayed by the unranked Hawkeyes, who were three-touchdown underdogs. That debacle ended &hellip;" />
<meta property="og:url" content="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/" />
<meta property="og:site_name" content="Naples Herald" />
<meta property="article:publisher" content="https://www.facebook.com/naplesherald" />
<meta property="article:tag" content="CF &#039;18-&#039;19" />
<meta property="article:tag" content="Indiana Ohio St" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-10-05T19:19:00+00:00" />
<meta property="og:image" content="https://naplesherald.com/wp-content/uploads/Indiana-Ohio-St.jpg" />
<meta property="og:image:secure_url" content="https://naplesherald.com/wp-content/uploads/Indiana-Ohio-St.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="701" />
<meta property="og:image:alt" content="In this Sept. 22, 2018, file photo, Ohio State defensive end Chase Young, right, sacks Tulane quarterback Jonathan Banks during the first half of an NCAA college football game, in Columbus, Ohio." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY MITCH STACY COLUMBUS, Ohio (AP) — Ohio State staff and players are still baffled by the stunning loss at Iowa last season. Rolling along after a pressure-cooker win over Penn State the week before, the No. 3 Buckeyes became mistake-prone and were outplayed by the unranked Hawkeyes, who were three-touchdown underdogs. That debacle ended [&hellip;]" />
<meta name="twitter:title" content="Ohio State tries to avoid letdown as schedule gets softer - Naples Herald" />
<meta name="twitter:site" content="@naplesherald" />
<meta name="twitter:image" content="https://naplesherald.com/wp-content/uploads/Indiana-Ohio-St.jpg" />
<meta name="twitter:creator" content="@naplesherald" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/naplesherald.com\/","sameAs":["https:\/\/www.facebook.com\/naplesherald","https:\/\/instagram.com\/naplesherald","https:\/\/google.com\/+Naplesherald","http:\/\/www.youtube.com\/channel\/UC6N3Z9ytigibp4EVrw51cZA","https:\/\/twitter.com\/naplesherald"],"@id":"https:\/\/naplesherald.com\/#organization","name":"Naples Herald, Inc.","logo":"https:\/\/naplesherald.com\/wp-content\/uploads\/2014\/10\/new-modern-blue-dot-naples-herald-logo-444x86.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naples Herald &raquo; Feed" href="https://naplesherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naples Herald &raquo; Comments Feed" href="https://naplesherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naples Herald &raquo; Ohio State tries to avoid letdown as schedule gets softer Comments Feed" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47226665-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47226665-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/css/dashicons.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A500%2Cregular' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-newsticker-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/jnewsticker.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-overlayslider-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/joverlayslider.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-playlist-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/jvidplaylist.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-woocommerce-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/woocommerce.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-bbpress-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/css/bbpress.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css'  href='http://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/jnews/jnews-XpbQFykcJr.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://naplesherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://naplesherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://naplesherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nhn.li/2C0wq8o' />
<link rel="alternate" type="application/json+oembed" href="https://naplesherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaplesherald.com%2F2018%2F10%2F05%2Fohio-state-tries-to-avoid-letdown-as-schedule-gets-softer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://naplesherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnaplesherald.com%2F2018%2F10%2F05%2Fohio-state-tries-to-avoid-letdown-as-schedule-gets-softer%2F&#038;format=xml" />
 <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/amp/"><link rel="icon" href="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/cropped-naplesherald-blue-dot-logo-square-152x152-32x32.png" sizes="32x32" />
<link rel="icon" href="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/cropped-naplesherald-blue-dot-logo-square-152x152-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/cropped-naplesherald-blue-dot-logo-square-152x152-180x180.png" />
<meta name="msapplication-TileImage" content="https://naplesherald.com/wp-content/uploads/2015/03/cropped-naplesherald-blue-dot-logo-square-152x152-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-451182 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_1">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><div id="circularhub_module_17279"></div>
<script src="//api.circularhub.com/17279/1b980fc7ec6960d2/flyertown_module.js"></script></div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-79945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79945"><a href="http://swfl.directory">Directory</a></li>
<li id="menu-item-330195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330195"><a href="https://naplesherald.com/weeklyads/">Weekly Ads</a></li>
<li id="menu-item-339820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339820"><a href="https://naplesherald.com/submit-story/">Submit a Story</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, October 5, 2018</div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/naplesherald" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/naplesherald" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://www.youtube.com/channel/UC6N3Z9ytigibp4EVrw51cZA" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://plus.google.com/ Naplesherald" target='_blank' class="jeg_google-plus"><i class="fa fa-google-plus"></i> </a><a href="https://naplesherald.com/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://naplesherald.com/" style="padding: 0 0 0 0;">
	    	    <img src="http://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/naplesherald-blue-dot-logo690x132-2.png" srcset="https://naplesherald.com/wp-content/uploads/naplesherald-blue-dot-logo690x132-2.png 1x, https://naplesherald.com/wp-content/uploads/naplesherald-blue-dot-logo690x132-2.png 2x" alt="Naples Herald">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jnews_header_topbar_weather">
    <div class="jeg_nav_item jeg_top_weather normal">
                        <div class="jeg_weather_condition">
                            <span class="jeg_weather_icon">
                                <i class="jegicon jegicon-cloudy-day-sm"></i>
                            </span>
                        </div>
                        <div class="jeg_weather_temp">
                            <span class="jeg_weather_value">87</span>
                            <span class="jeg_weather_unit">&deg;f</span>
                        </div>
                        <div class="jeg_weather_location">
                            <span>Naples</span>
                        </div>
                        <div class="jeg_weather_item normal both item_4">
                            <div class="item">
                                        <div class="jeg_weather_temp">
                                            <span class="jeg_weather_icon"><i class="jegicon jegicon-windy-sm"></i></span>
                                                    <span class="jeg_weather_value">82</span>
                                                    <span class="jeg_weather_degrees">&deg;</span>
                                            <span class="jeg_weather_day">Thu</span>
                                        </div>
                                    </div><div class="item">
                                        <div class="jeg_weather_temp">
                                            <span class="jeg_weather_icon"><i class="jegicon jegicon-cloudy-day-sm"></i></span>
                                                    <span class="jeg_weather_value">83</span>
                                                    <span class="jeg_weather_degrees">&deg;</span>
                                            <span class="jeg_weather_day">Fri</span>
                                        </div>
                                    </div><div class="item">
                                        <div class="jeg_weather_temp">
                                            <span class="jeg_weather_icon"><i class="jegicon jegicon-cloudy-night-sm"></i></span>
                                                    <span class="jeg_weather_value">81</span>
                                                    <span class="jeg_weather_degrees">&deg;</span>
                                            <span class="jeg_weather_day">Sat</span>
                                        </div>
                                    </div><div class="item">
                                        <div class="jeg_weather_temp">
                                            <span class="jeg_weather_icon"><i class="jegicon jegicon-windy-sm"></i></span>
                                                    <span class="jeg_weather_value">82</span>
                                                    <span class="jeg_weather_degrees">&deg;</span>
                                            <span class="jeg_weather_day">Sun</span>
                                        </div>
                                    </div>
                        </div>
                    </div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-90540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90540 bgnav" data-item-row="default" ><a href="https://naplesherald.com">HOME</a></li>
<li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/news/">News</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="25685" class="active"><a href="https://naplesherald.com/news/">All</a></li>
                        <li data-cat-id="146" class=""><a href="https://naplesherald.com/news/crime/">Crime</a></li><li data-cat-id="11292" class=""><a href="https://naplesherald.com/news/florida/">Florida</a></li><li data-cat-id="25702" class=""><a href="https://naplesherald.com/news/local/">Local</a></li><li data-cat-id="25695" class=""><a href="https://naplesherald.com/news/national/">National</a></li><li data-cat-id="25696" class=""><a href="https://naplesherald.com/news/wierd/">Weird</a></li><li data-cat-id="25697" class=""><a href="https://naplesherald.com/news/world/">World</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="25685" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="This March 2017 photo provided by Johns Hopkins University shows therapy dog Winnie at the university&#039;s hospital in Baltimore, Md." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/">Therapy dogs can spread superbugs to kids, hospital finds</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/in-syrias-sweida-young-men-take-up-arms-to-defend-villages/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="In this Thursday, Oct. 4, 2018, photo, young Druze armed men, who carry weapons to defend their village from Islamic State attack, patrol the village of Rami in the southern province of Sweida, Syria." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/in-syrias-sweida-young-men-take-up-arms-to-defend-villages/">In Syria&#8217;s Sweida, young men take up arms to defend villages</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/police-dna-links-3-deaths-to-killer-who-died-in-1999/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="This undated photo provided by the Missouri State Highway Patrol shows Robert Brashers." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/police-dna-links-3-deaths-to-killer-who-died-in-1999/">Police: DNA links 3 deaths to killer who died in 1999</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/jury-convicts-chicago-officer-of-2nd-degree-murder/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Chicago police Officer Jason Van Dyke listens while attorneys step before Judge Vincent Gaughan bench, as the jury has sent another question to Judge Gaughan, who read it aloud from the bench during deliberations in Van Dyke&#039;s trial at the Leighton Criminal Court Building, Friday, Oct. 5, 2018, in Chicago." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/jury-convicts-chicago-officer-of-2nd-degree-murder/">Officer convicted of murder in slaying of Laquan McDonald</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/sex-offender-arrested-for-sexual-misconduct-against-child-and-elderly-woman/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Sex offender arrested for sexual misconduct against child and elderly woman" data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/JohnGladstoneAllen-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/JohnGladstoneAllen-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/JohnGladstoneAllen-750x375.jpg 750w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/sex-offender-arrested-for-sexual-misconduct-against-child-and-elderly-woman/">Sex offender arrested for sexual misconduct against child and elderly woman</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/man-arrested-for-ramming-shooting-at-uber/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Man arrested for ramming, shooting at Uber" data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/YusufAkkoc-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/YusufAkkoc-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/YusufAkkoc-750x375.jpg 750w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/man-arrested-for-ramming-shooting-at-uber/">Man arrested for ramming, shooting at Uber</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div>

                </div>
            </div></li>
<li id="menu-item-3749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3749 bgnav jeg_megamenu category_1" data-number="3"  data-item-row="default" ><a href="https://naplesherald.com/politics/">Politics</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25679" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/senator-collins-backs-kavanaugh-paving-way-for-confirmation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sen. Susan Collins, R-Maine, is followed by members of the media as she walks to the Capitol before a vote to advance Brett Kavanaugh&#039;s nomination to the Supreme Court, on Capitol Hill, Friday, Oct. 5, 2018 in Washington." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Supreme-Court-Kavanaugh-27-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/senator-collins-backs-kavanaugh-paving-way-for-confirmation/">Senator Collins backs Kavanaugh, paving way for confirmation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/incumbents-indictment-roils-california-congressional-race/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this April 7, 2011 file photo, Rep. Duncan Hunter, R-Calif. speaks during a news conference on Capitol Hill in Washington." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Election-2018-Indicted-California-Congressman-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/incumbents-indictment-roils-california-congressional-race/">Incumbent&#8217;s indictment roils California congressional race</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/trump-lashes-out-at-capitol-hill-protesters/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Protesters rally in front of Trump Tower in New York, Thursday, Oct. 4, 2018." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Supreme-Court-Protest-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/trump-lashes-out-at-capitol-hill-protesters/">Trump lashes out at Capitol Hill protesters</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-3738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738 bgnav jeg_megamenu category_1" data-number="3"  data-item-row="default" ><a href="https://naplesherald.com/business-news/">Business</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25520" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This May 10, 2017, file photo, shows the CBS logo at their broadcast center in New York." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/CBS-Donation-MeToo-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/">CBS hires firm to advise on $20m for #MeToo groups</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 27, 2018 file photo, Supreme Court nominee Brett Kavanaugh arrives to testify before the Senate Judiciary Committee on Capitol Hill in Washington. Seated second row, second from left, Joel Kaplan, Facebook’s vice president for global public policy." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Facebook-Kavanaugh-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/">A rift at Facebook after exec attends Kavanaugh hearing</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/us-unemployment-rate-falls-to-49-year-low-of-3-7-percent/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 27, 2018, file photo a bilingual help wanted sign for Auto Zone, a retailer of aftermarket automotive parts and accessories, is posted outside the store in Canton, Miss." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Economy-Jobs-Report-A-Lookahead-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/us-unemployment-rate-falls-to-49-year-low-of-3-7-percent/">US unemployment falls to 3.7 percent — lowest since 1969</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-358052" class="menu-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-358052 bgnav" data-item-row="default" ><a href="https://naplesherald.com/food-section/">Food</a></li>
<li id="menu-item-3750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3750 bgnav jeg_megamenu category_1" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/sports/">Sports</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="25687" class="active"><a href="https://naplesherald.com/sports/">All</a></li>
                        <li data-cat-id="25698" class=""><a href="https://naplesherald.com/sports/baseball/">Baseball</a></li><li data-cat-id="259" class=""><a href="https://naplesherald.com/sports/basketball/">Basketball</a></li><li data-cat-id="25699" class=""><a href="https://naplesherald.com/sports/boxing/">Boxing</a></li><li data-cat-id="25700" class=""><a href="https://naplesherald.com/sports/football/">Football</a></li><li data-cat-id="25701" class=""><a href="https://naplesherald.com/sports/golf/">Golf</a></li><li data-cat-id="30206" class=""><a href="https://naplesherald.com/sports/hockey/">Hockey</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25687" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/td-less-beckham-questions-heart-of-giants-no-long-passes/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="New York Giants&#039; Odell Beckham Jr. speaks to reporters in East Rutherford, N.J., Thursday, Oct. 4, 2018." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Giants-Beckham-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/td-less-beckham-questions-heart-of-giants-no-long-passes/">TD-less Beckham questions heart of Giants, no long passes</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/jets-d-coordinator-rodgers-dealing-with-serious-illness/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this May 25, 2016, file photo, New York Jets defensive coordinator Kacy Rodgers speaks to reporters, in Florham Park, N.J." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Jets-Rodgers-Illness-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/jets-d-coordinator-rodgers-dealing-with-serious-illness/">Jets D-coordinator Rodgers dealing with &#8216;serious&#8217; illness</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 1, 2018, file photo, Florida head coach Dan Mullen runs onto the field with his players before an NCAA college football game against Charleston Southern, in Gainesville, Fla." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/LSU-Florida-Preview-Football-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/">Week 6: A ranked Red River matchup, road test for Irish</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/redick-perfect-76ers-top-mavs-120-114-in-china-games/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In a photo provided by NBAE, Dallas Mavericks center Salah Mejri, of Tunisia, lifts a participant during the NBA Cares Special Olympics Basketball Clinic, Thursday, Oct. 4, 2018, at Oriental Sports Center in Shanghai. At left is Mavericks guard J.J. Barea." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Mavericks-China-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/redick-perfect-76ers-top-mavs-120-114-in-china-games/">Redick perfect, 76ers top Mavs 120-114 in China Games</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 22, 2018, file photo, Ohio State defensive end Chase Young, right, sacks Tulane quarterback Jonathan Banks during the first half of an NCAA college football game, in Columbus, Ohio." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/">Ohio State tries to avoid letdown as schedule gets softer</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/ronaldo-ready-to-play-for-juventus-amid-rape-allegation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Juventus&#039; Cristiano Ronaldo drives his car as he leaves after completing a training session at the Juventus center in Turin, Italy, Thursday, Oct. 4, 2018." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Ronaldo-Rape-Lawsuit-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/ronaldo-ready-to-play-for-juventus-amid-rape-allegation/">Ronaldo ready to play for Juventus amid rape allegation</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-3740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740 bgnav jeg_megamenu category_1" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/entertainment/">Entertainment</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="25521" class="active"><a href="https://naplesherald.com/entertainment/">All</a></li>
                        <li data-cat-id="25690" class=""><a href="https://naplesherald.com/entertainment/celebrity/">Celebrity</a></li><li data-cat-id="154" class=""><a href="https://naplesherald.com/entertainment/movies/">Movies</a></li><li data-cat-id="17" class=""><a href="https://naplesherald.com/entertainment/music/">Music</a></li><li data-cat-id="155" class=""><a href="https://naplesherald.com/entertainment/tv/">TV</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25521" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/bette-midler-apologizes-after-her-tweet-causes-backlash/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this June 11, 2017 file photo, Bette Midler arrives at the Tony Awards in New York." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Bette-Midler-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/bette-midler-apologizes-after-her-tweet-causes-backlash/">Bette Midler apologizes after her tweet causes backlash</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Nov. 1, 2017 file photo, Chance The Rapper performs during a community concert at the Obama Foundation Summit in Chicago." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chance-the-Rapper-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/">Chance the Rapper giving $1M to boost mental health services</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This May 10, 2017, file photo, shows the CBS logo at their broadcast center in New York." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/CBS-Donation-MeToo-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/">CBS hires firm to advise on $20m for #MeToo groups</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/three-cheers-things-to-do-this-weekend-in-swfl-43/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dungeness crab sit in a bin near a boiler at Fisherman&#039;s Wharf Tuesday, Jan. 3, 2017, in San Francisco. (AP Photo/Eric Risberg)" data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Crabbers-Strike_NH-1.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/three-cheers-things-to-do-this-weekend-in-swfl-43/">Three Cheers: Things to do this weekend in SWFL</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/ben-affleck-posts-about-substance-abuse-treatment/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Nov. 13, 2017 file photo, Ben Affleck, a cast member in &quot;Justice League,&quot; poses at the premiere of the film at the Dolby Theatre in Los Angeles." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/People-Ben-Affleck-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/ben-affleck-posts-about-substance-abuse-treatment/">Ben Affleck posts about substance abuse treatment</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/the-situation-faces-sentencing-for-tax-evasion/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this March 29, 2018 file photo, Mike &quot;The Situation&quot; Sorrentino arrives at the &quot;Jersey Shore Family Vacation&quot; premiere in Los Angeles." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/The-Situatio-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/the-situation-faces-sentencing-for-tax-evasion/">&#8216;The Situation&#8217; faces sentencing for tax evasion</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-3754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3754 bgnav jeg_megamenu category_1" data-number="3"  data-item-row="default" ><a href="https://naplesherald.com/lifestyle/">Lifestyle</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="15" class="active"><a href="https://naplesherald.com/lifestyle/">All</a></li>
                        <li data-cat-id="25691" class=""><a href="https://naplesherald.com/lifestyle/arts/">Arts</a></li><li data-cat-id="25692" class=""><a href="https://naplesherald.com/lifestyle/culture/">Culture</a></li><li data-cat-id="25693" class=""><a href="https://naplesherald.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="11" class=""><a href="https://naplesherald.com/lifestyle/food-drink/">Food &amp; Drink</a></li><li data-cat-id="25694" class=""><a href="https://naplesherald.com/lifestyle/health/">Health</a></li><li data-cat-id="18" class=""><a href="https://naplesherald.com/lifestyle/nightlife/">Nightlife</a></li><li data-cat-id="144" class=""><a href="https://naplesherald.com/lifestyle/real-estate/">Real Estate</a></li><li data-cat-id="23" class=""><a href="https://naplesherald.com/lifestyle/shopping/">Shopping</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="15" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This March 2017 photo provided by Johns Hopkins University shows therapy dog Winnie at the university&#039;s hospital in Baltimore, Md." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/">Therapy dogs can spread superbugs to kids, hospital finds</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Nov. 1, 2017 file photo, Chance The Rapper performs during a community concert at the Obama Foundation Summit in Chicago." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chance-the-Rapper-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/">Chance the Rapper giving $1M to boost mental health services</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/nearly-7-million-pounds-of-beef-recalled-over-salmonella-worries/"><div class="thumbnail-container size-500 "><img width="291" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this May 3, 2011, file photo, beef and dairy cows graze on a farm in Thompson, Connecticut." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Farm-Safety-NH.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/nearly-7-million-pounds-of-beef-recalled-over-salmonella-worries/">Nearly 7 million pounds of beef recalled over salmonella worries</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-3764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764 bgnav jeg_megamenu category_1" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/tech/">Tech</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25688" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 27, 2018 file photo, Supreme Court nominee Brett Kavanaugh arrives to testify before the Senate Judiciary Committee on Capitol Hill in Washington. Seated second row, second from left, Joel Kaplan, Facebook’s vice president for global public policy." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Facebook-Kavanaugh-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/">A rift at Facebook after exec attends Kavanaugh hearing</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/toyota-recalls-2-4-million-hybrids-due-to-stalling-problems/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This Feb. 19, 2012, file photo shows a line of 2012 Prius sedans at a Toyota dealership in the south Denver suburb of Littleton, Colo." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Toyota-Recall-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/toyota-recalls-2-4-million-hybrids-due-to-stalling-problems/">Toyota recalls 2.4 million hybrids due to stalling problems</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/04/poll-young-americans-say-online-bullying-a-serious-problem/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Feb. 28, 2018 photo, Matty Nev Luby holds her phone and logs into the lip-sync smartphone app Musical.ly, in Wethersfield, Conn." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Poll-Teens-and-Social-Media-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/04/poll-young-americans-say-online-bullying-a-serious-problem/">Poll: Young Americans say online bullying a serious problem</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/04/russian-intel-agency-gru-accused-of-brazen-cybercrimes/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this image released and manipulated at source by the Dutch Defense Ministry, Thursday Oct. 4, 2018, four Russian officers of the Main Directorate of the General Staff of the Armed Forces of the Russian Federation, GRU, are escorted to their flight after being expelled from the Netherlands on April 13, 2018, for allegedly trying to hack into the U.N. chemical watchdog OPCW&#039;s network." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Russia-Cyberattacks-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/04/russian-intel-agency-gru-accused-of-brazen-cybercrimes/">Russian intel agency GRU accused of &#8216;brazen&#8217; cybercrimes</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/04/new-zealand-fines-travelers-who-wont-unlock-secure-devices/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this June 22, 2017, file photo, a man uses a smartphone in Tokyo." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/New-Zealand-Passwords-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/04/new-zealand-fines-travelers-who-wont-unlock-secure-devices/">New Zealand fines travelers who won&#8217;t unlock secure devices</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/03/gm-honda-team-up-to-produce-self-driving-vehicles/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This Friday, May 16, 2014, file photo, shows the General Motors logo at the company&#039;s world headquarters in Detroit." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/GM-Honda-Autonomous-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/03/gm-honda-team-up-to-produce-self-driving-vehicles/">GM, Honda team up to produce self-driving vehicles</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li id="menu-item-354149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354149 bgnav" data-item-row="default" ><a href="http://obituaries.naplesherald.com/">Obituaries</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://naplesherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://naplesherald.com/">
    	    <img src="http://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/naplesherald-blue-dot-logo-square-76x76.png" srcset="https://naplesherald.com/wp-content/uploads/2015/03/naplesherald-blue-dot-logo-square-76x76.png 1x, https://naplesherald.com/wp-content/uploads/2015/03/naplesherald-blue-dot-logo-square-144x144.png 2x" alt="Naples Herald">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-90540 bgnav" data-item-row="default" ><a href="https://naplesherald.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745 bgnav jeg_megamenu category_2" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/news/">News</a><div class="sub-menu">
                <div class="jeg_newsfeed style2 clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="25685" class="active"><a href="https://naplesherald.com/news/">All</a></li>
                        <li data-cat-id="146" class=""><a href="https://naplesherald.com/news/crime/">Crime</a></li><li data-cat-id="11292" class=""><a href="https://naplesherald.com/news/florida/">Florida</a></li><li data-cat-id="25702" class=""><a href="https://naplesherald.com/news/local/">Local</a></li><li data-cat-id="25695" class=""><a href="https://naplesherald.com/news/national/">National</a></li><li data-cat-id="25696" class=""><a href="https://naplesherald.com/news/wierd/">Weird</a></li><li data-cat-id="25697" class=""><a href="https://naplesherald.com/news/world/">World</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list loaded">
                        <div data-cat-id="25685" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_static with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="This March 2017 photo provided by Johns Hopkins University shows therapy dog Winnie at the university&#039;s hospital in Baltimore, Md." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/">Therapy dogs can spread superbugs to kids, hospital finds</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/in-syrias-sweida-young-men-take-up-arms-to-defend-villages/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="In this Thursday, Oct. 4, 2018, photo, young Druze armed men, who carry weapons to defend their village from Islamic State attack, patrol the village of Rami in the southern province of Sweida, Syria." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Syria-Southern-Front-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/in-syrias-sweida-young-men-take-up-arms-to-defend-villages/">In Syria&#8217;s Sweida, young men take up arms to defend villages</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/police-dna-links-3-deaths-to-killer-who-died-in-1999/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="This undated photo provided by the Missouri State Highway Patrol shows Robert Brashers." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Cold-Case-Crimes-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/police-dna-links-3-deaths-to-killer-who-died-in-1999/">Police: DNA links 3 deaths to killer who died in 1999</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/jury-convicts-chicago-officer-of-2nd-degree-murder/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Chicago police Officer Jason Van Dyke listens while attorneys step before Judge Vincent Gaughan bench, as the jury has sent another question to Judge Gaughan, who read it aloud from the bench during deliberations in Van Dyke&#039;s trial at the Leighton Criminal Court Building, Friday, Oct. 5, 2018, in Chicago." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-750x375.jpg 750w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chicago-Police-Laquan-McDonald-3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/jury-convicts-chicago-officer-of-2nd-degree-murder/">Officer convicted of murder in slaying of Laquan McDonald</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/sex-offender-arrested-for-sexual-misconduct-against-child-and-elderly-woman/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Sex offender arrested for sexual misconduct against child and elderly woman" data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/JohnGladstoneAllen-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/JohnGladstoneAllen-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/JohnGladstoneAllen-750x375.jpg 750w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/sex-offender-arrested-for-sexual-misconduct-against-child-and-elderly-woman/">Sex offender arrested for sexual misconduct against child and elderly woman</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/man-arrested-for-ramming-shooting-at-uber/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Man arrested for ramming, shooting at Uber" data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/YusufAkkoc-360x180.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/YusufAkkoc-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/YusufAkkoc-750x375.jpg 750w" data-expand="700" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/man-arrested-for-ramming-shooting-at-uber/">Man arrested for ramming, shooting at Uber</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="jeg_newsfeed_tags">
                        <h3>Trending Tags</h3>
                        <ul></ul>
                    </div>

                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3749 bgnav jeg_megamenu category_1" data-number="3"  data-item-row="default" ><a href="https://naplesherald.com/politics/">Politics</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25679" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/senator-collins-backs-kavanaugh-paving-way-for-confirmation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Sen. Susan Collins, R-Maine, is followed by members of the media as she walks to the Capitol before a vote to advance Brett Kavanaugh&#039;s nomination to the Supreme Court, on Capitol Hill, Friday, Oct. 5, 2018 in Washington." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Supreme-Court-Kavanaugh-27-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/senator-collins-backs-kavanaugh-paving-way-for-confirmation/">Senator Collins backs Kavanaugh, paving way for confirmation</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/incumbents-indictment-roils-california-congressional-race/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this April 7, 2011 file photo, Rep. Duncan Hunter, R-Calif. speaks during a news conference on Capitol Hill in Washington." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Election-2018-Indicted-California-Congressman-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/incumbents-indictment-roils-california-congressional-race/">Incumbent&#8217;s indictment roils California congressional race</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/trump-lashes-out-at-capitol-hill-protesters/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Protesters rally in front of Trump Tower in New York, Thursday, Oct. 4, 2018." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Supreme-Court-Protest-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/trump-lashes-out-at-capitol-hill-protesters/">Trump lashes out at Capitol Hill protesters</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3738 bgnav jeg_megamenu category_1" data-number="3"  data-item-row="default" ><a href="https://naplesherald.com/business-news/">Business</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25520" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This May 10, 2017, file photo, shows the CBS logo at their broadcast center in New York." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/CBS-Donation-MeToo-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/">CBS hires firm to advise on $20m for #MeToo groups</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 27, 2018 file photo, Supreme Court nominee Brett Kavanaugh arrives to testify before the Senate Judiciary Committee on Capitol Hill in Washington. Seated second row, second from left, Joel Kaplan, Facebook’s vice president for global public policy." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Facebook-Kavanaugh-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/">A rift at Facebook after exec attends Kavanaugh hearing</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/us-unemployment-rate-falls-to-49-year-low-of-3-7-percent/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 27, 2018, file photo a bilingual help wanted sign for Auto Zone, a retailer of aftermarket automotive parts and accessories, is posted outside the store in Canton, Miss." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Economy-Jobs-Report-A-Lookahead-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/us-unemployment-rate-falls-to-49-year-low-of-3-7-percent/">US unemployment falls to 3.7 percent — lowest since 1969</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-358052 bgnav" data-item-row="default" ><a href="https://naplesherald.com/food-section/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3750 bgnav jeg_megamenu category_1" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/sports/">Sports</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="25687" class="active"><a href="https://naplesherald.com/sports/">All</a></li>
                        <li data-cat-id="25698" class=""><a href="https://naplesherald.com/sports/baseball/">Baseball</a></li><li data-cat-id="259" class=""><a href="https://naplesherald.com/sports/basketball/">Basketball</a></li><li data-cat-id="25699" class=""><a href="https://naplesherald.com/sports/boxing/">Boxing</a></li><li data-cat-id="25700" class=""><a href="https://naplesherald.com/sports/football/">Football</a></li><li data-cat-id="25701" class=""><a href="https://naplesherald.com/sports/golf/">Golf</a></li><li data-cat-id="30206" class=""><a href="https://naplesherald.com/sports/hockey/">Hockey</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25687" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/td-less-beckham-questions-heart-of-giants-no-long-passes/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="New York Giants&#039; Odell Beckham Jr. speaks to reporters in East Rutherford, N.J., Thursday, Oct. 4, 2018." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Giants-Beckham-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/td-less-beckham-questions-heart-of-giants-no-long-passes/">TD-less Beckham questions heart of Giants, no long passes</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/jets-d-coordinator-rodgers-dealing-with-serious-illness/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this May 25, 2016, file photo, New York Jets defensive coordinator Kacy Rodgers speaks to reporters, in Florham Park, N.J." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Jets-Rodgers-Illness-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/jets-d-coordinator-rodgers-dealing-with-serious-illness/">Jets D-coordinator Rodgers dealing with &#8216;serious&#8217; illness</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 1, 2018, file photo, Florida head coach Dan Mullen runs onto the field with his players before an NCAA college football game against Charleston Southern, in Gainesville, Fla." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/LSU-Florida-Preview-Football-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/">Week 6: A ranked Red River matchup, road test for Irish</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/redick-perfect-76ers-top-mavs-120-114-in-china-games/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In a photo provided by NBAE, Dallas Mavericks center Salah Mejri, of Tunisia, lifts a participant during the NBA Cares Special Olympics Basketball Clinic, Thursday, Oct. 4, 2018, at Oriental Sports Center in Shanghai. At left is Mavericks guard J.J. Barea." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Mavericks-China-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/redick-perfect-76ers-top-mavs-120-114-in-china-games/">Redick perfect, 76ers top Mavs 120-114 in China Games</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 22, 2018, file photo, Ohio State defensive end Chase Young, right, sacks Tulane quarterback Jonathan Banks during the first half of an NCAA college football game, in Columbus, Ohio." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/">Ohio State tries to avoid letdown as schedule gets softer</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/ronaldo-ready-to-play-for-juventus-amid-rape-allegation/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Juventus&#039; Cristiano Ronaldo drives his car as he leaves after completing a training session at the Juventus center in Turin, Italy, Thursday, Oct. 4, 2018." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Ronaldo-Rape-Lawsuit-1-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/ronaldo-ready-to-play-for-juventus-amid-rape-allegation/">Ronaldo ready to play for Juventus amid rape allegation</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3740 bgnav jeg_megamenu category_1" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/entertainment/">Entertainment</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="25521" class="active"><a href="https://naplesherald.com/entertainment/">All</a></li>
                        <li data-cat-id="25690" class=""><a href="https://naplesherald.com/entertainment/celebrity/">Celebrity</a></li><li data-cat-id="154" class=""><a href="https://naplesherald.com/entertainment/movies/">Movies</a></li><li data-cat-id="17" class=""><a href="https://naplesherald.com/entertainment/music/">Music</a></li><li data-cat-id="155" class=""><a href="https://naplesherald.com/entertainment/tv/">TV</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25521" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/bette-midler-apologizes-after-her-tweet-causes-backlash/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this June 11, 2017 file photo, Bette Midler arrives at the Tony Awards in New York." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Bette-Midler-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/bette-midler-apologizes-after-her-tweet-causes-backlash/">Bette Midler apologizes after her tweet causes backlash</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Nov. 1, 2017 file photo, Chance The Rapper performs during a community concert at the Obama Foundation Summit in Chicago." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chance-the-Rapper-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/">Chance the Rapper giving $1M to boost mental health services</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This May 10, 2017, file photo, shows the CBS logo at their broadcast center in New York." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/CBS-Donation-MeToo-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/cbs-hires-firm-to-advise-on-20m-for-metoo-groups/">CBS hires firm to advise on $20m for #MeToo groups</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/three-cheers-things-to-do-this-weekend-in-swfl-43/"><div class="thumbnail-container size-500 "><img width="270" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="Dungeness crab sit in a bin near a boiler at Fisherman&#039;s Wharf Tuesday, Jan. 3, 2017, in San Francisco. (AP Photo/Eric Risberg)" data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Crabbers-Strike_NH-1.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/three-cheers-things-to-do-this-weekend-in-swfl-43/">Three Cheers: Things to do this weekend in SWFL</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/ben-affleck-posts-about-substance-abuse-treatment/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Nov. 13, 2017 file photo, Ben Affleck, a cast member in &quot;Justice League,&quot; poses at the premiere of the film at the Dolby Theatre in Los Angeles." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/People-Ben-Affleck-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/ben-affleck-posts-about-substance-abuse-treatment/">Ben Affleck posts about substance abuse treatment</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/the-situation-faces-sentencing-for-tax-evasion/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this March 29, 2018 file photo, Mike &quot;The Situation&quot; Sorrentino arrives at the &quot;Jersey Shore Family Vacation&quot; premiere in Los Angeles." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/The-Situatio-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/the-situation-faces-sentencing-for-tax-evasion/">&#8216;The Situation&#8217; faces sentencing for tax evasion</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3754 bgnav jeg_megamenu category_1" data-number="3"  data-item-row="default" ><a href="https://naplesherald.com/lifestyle/">Lifestyle</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    <div class="jeg_newsfeed_subcat">
                    <ul class="jeg_subcat_item">
                        <li data-cat-id="15" class="active"><a href="https://naplesherald.com/lifestyle/">All</a></li>
                        <li data-cat-id="25691" class=""><a href="https://naplesherald.com/lifestyle/arts/">Arts</a></li><li data-cat-id="25692" class=""><a href="https://naplesherald.com/lifestyle/culture/">Culture</a></li><li data-cat-id="25693" class=""><a href="https://naplesherald.com/lifestyle/fashion/">Fashion</a></li><li data-cat-id="11" class=""><a href="https://naplesherald.com/lifestyle/food-drink/">Food &amp; Drink</a></li><li data-cat-id="25694" class=""><a href="https://naplesherald.com/lifestyle/health/">Health</a></li><li data-cat-id="18" class=""><a href="https://naplesherald.com/lifestyle/nightlife/">Nightlife</a></li><li data-cat-id="144" class=""><a href="https://naplesherald.com/lifestyle/real-estate/">Real Estate</a></li><li data-cat-id="23" class=""><a href="https://naplesherald.com/lifestyle/shopping/">Shopping</a></li>
                    </ul>
                </div>
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="15" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel with_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This March 2017 photo provided by Johns Hopkins University shows therapy dog Winnie at the university&#039;s hospital in Baltimore, Md." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Therapy-Dogs-Superbug-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/therapy-dogs-can-spread-superbugs-to-kids-hospital-finds/">Therapy dogs can spread superbugs to kids, hospital finds</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Nov. 1, 2017 file photo, Chance The Rapper performs during a community concert at the Obama Foundation Summit in Chicago." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Chance-the-Rapper-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/chance-the-rapper-giving-1m-to-boost-mental-health-services/">Chance the Rapper giving $1M to boost mental health services</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/nearly-7-million-pounds-of-beef-recalled-over-salmonella-worries/"><div class="thumbnail-container size-500 "><img width="291" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this May 3, 2011, file photo, beef and dairy cows graze on a farm in Thompson, Connecticut." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Farm-Safety-NH.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/nearly-7-million-pounds-of-beef-recalled-over-salmonella-worries/">Nearly 7 million pounds of beef recalled over salmonella worries</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3764 bgnav jeg_megamenu category_1" data-number="6"  data-item-row="default" ><a href="https://naplesherald.com/tech/">Tech</a><div class="sub-menu">
                <div class="jeg_newsfeed clearfix">
                    
                    <div class="jeg_newsfeed_list">
                        <div data-cat-id="25688" data-load-status="loaded" class="jeg_newsfeed_container">
                            <div class="newsfeed_carousel owl-carousel no_subcat">
                                <div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Sept. 27, 2018 file photo, Supreme Court nominee Brett Kavanaugh arrives to testify before the Senate Judiciary Committee on Capitol Hill in Washington. Seated second row, second from left, Joel Kaplan, Facebook’s vice president for global public policy." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Facebook-Kavanaugh-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/a-rift-at-facebook-after-exec-attends-kavanaugh-hearing/">A rift at Facebook after exec attends Kavanaugh hearing</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/05/toyota-recalls-2-4-million-hybrids-due-to-stalling-problems/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This Feb. 19, 2012, file photo shows a line of 2012 Prius sedans at a Toyota dealership in the south Denver suburb of Littleton, Colo." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Toyota-Recall-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/05/toyota-recalls-2-4-million-hybrids-due-to-stalling-problems/">Toyota recalls 2.4 million hybrids due to stalling problems</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/04/poll-young-americans-say-online-bullying-a-serious-problem/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this Feb. 28, 2018 photo, Matty Nev Luby holds her phone and logs into the lip-sync smartphone app Musical.ly, in Wethersfield, Conn." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Poll-Teens-and-Social-Media-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/04/poll-young-americans-say-online-bullying-a-serious-problem/">Poll: Young Americans say online bullying a serious problem</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/04/russian-intel-agency-gru-accused-of-brazen-cybercrimes/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this image released and manipulated at source by the Dutch Defense Ministry, Thursday Oct. 4, 2018, four Russian officers of the Main Directorate of the General Staff of the Armed Forces of the Russian Federation, GRU, are escorted to their flight after being expelled from the Netherlands on April 13, 2018, for allegedly trying to hack into the U.N. chemical watchdog OPCW&#039;s network." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Russia-Cyberattacks-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/04/russian-intel-agency-gru-accused-of-brazen-cybercrimes/">Russian intel agency GRU accused of &#8216;brazen&#8217; cybercrimes</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/04/new-zealand-fines-travelers-who-wont-unlock-secure-devices/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="In this June 22, 2017, file photo, a man uses a smartphone in Tokyo." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/New-Zealand-Passwords-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/04/new-zealand-fines-travelers-who-wont-unlock-secure-devices/">New Zealand fines travelers who won&#8217;t unlock secure devices</a></h3>
                </div><div class="jeg_newsfeed_item ">
                    <div class="jeg_thumb">
                        
                        <a href="https://naplesherald.com/2018/10/03/gm-honda-team-up-to-produce-self-driving-vehicles/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 owl-lazy wp-post-image" alt="This Friday, May 16, 2014, file photo, shows the General Motors logo at the company&#039;s world headquarters in Detroit." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/GM-Honda-Autonomous-360x180.jpg" /></div></a>
                    </div>
                    <h3 class="jeg_post_title"><a href="https://naplesherald.com/2018/10/03/gm-honda-team-up-to-produce-self-driving-vehicles/">GM, Honda team up to produce self-driving vehicles</a></h3>
                </div>
                            </div>
                        </div>
                        <div class="newsfeed_overlay">
                            <div class="preloader_type preloader_dot">
                                <div class="newsfeed_preloader jeg_preloader dot">
                                    <span></span><span></span><span></span>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader circle">
                                    <div class="jnews_preloader_circle_outer">
                                        <div class="jnews_preloader_circle_inner"></div>
                                    </div>
                                </div>
                                <div class="newsfeed_preloader jeg_preloader square">
                                    <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354149 bgnav" data-item-row="default" ><a href="http://obituaries.naplesherald.com/">Obituaries</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://naplesherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://naplesherald.com/">
		        <img src="http://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/2014/07/new-modern-blue-dot-naples-herald-logo-222x43.png" srcset="https://naplesherald.com/wp-content/uploads/2014/07/new-modern-blue-dot-naples-herald-logo-222x43.png 1x, https://naplesherald.com/wp-content/uploads/2014/07/new-modern-blue-dot-naples-herald-logo-444x86.png 2x" alt="Naples Herald">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://naplesherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/" data-title="Ohio State tries to avoid letdown as schedule gets softer" data-id="451182"  data-prev="https://naplesherald.com/2018/10/05/oklahoma-and-texas-both-ranked-adds-to-prefect-fair-setting/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Ohio State tries to avoid letdown as schedule gets softer</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://naplesherald.com/author/associatedpress/">Associated Press</a>            </div>
                
                    <div class="jeg_meta_date">
                <a href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/">October 5, 2018</a>
            </div>
                
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://naplesherald.com/sports/football/" rel="category tag">Football</a>, <a href="https://naplesherald.com/sports/" rel="category tag">Sports</a>                </span>
            </div>
            </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div></div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="1140" height="570" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="In this Sept. 22, 2018, file photo, Ohio State defensive end Chase Young, right, sacks Tulane quarterback Jonathan Banks during the first half of an NCAA college football game, in Columbus, Ohio." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St-1140x570.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St-1140x570.jpg 1140w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St-360x180.jpg 360w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/Indiana-Ohio-St-750x375.jpg 750w" data-expand="700" /></div><p class="wp-caption-text">In this Sept. 22, 2018, file photo, Ohio State defensive end Chase Young, right, sacks Tulane quarterback Jonathan Banks during the first half of an NCAA college football game, in Columbus, Ohio. (AP Photo/Jay LaPrete, File)

</p></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><broadstreet-zone zone-id="63634"></broadstreet-zone></div></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <p><img class="alignleft" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/Newsmag-child/images/AP-logo.jpg" alt="AP Logo" width="20" height="20" />BY MITCH STACY</p>
<p>COLUMBUS, Ohio (AP) — Ohio State staff and players are still baffled by the stunning loss at Iowa last season. Rolling along after a pressure-cooker win over Penn State the week before, the No. 3 Buckeyes became mistake-prone and were outplayed by the unranked Hawkeyes, who were three-touchdown underdogs.</p>
<p>That debacle ended up keeping Ohio State out of the College Football Playoff.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-left '><div class='ads_code'><broadstreet-zone zone-id="63633"></broadstreet-zone></div></div></div>
<p>Ohio State (5-0, 2-0) is trying to avoid a similar letdown as it prepares to host Indiana on Saturday. The Buckeyes are ranked No. 3 and coming off a gritty second-half rally against Penn State in the most watched college football game of the year.</p>
<p>The Hoosiers (4-1, 1-1 Big Ten) visit Ohio Stadium as 25-point underdogs.</p>
<p>Coach Urban Meyer said this week the players will be focused on Saturday.</p><div class='jnews_inline_related_post_wrapper right'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_451182_2_5bb7f51c6cc05   " data-unique="jnews_module_451182_2_5bb7f51c6cc05">
                <div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm post-451185 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-cf-18-19">
                <div class="jeg_thumb">
                    
                    <a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="In this Sept. 1, 2018, file photo, Florida head coach Dan Mullen runs onto the field with his players before an NCAA college football game against Charleston Southern, in Gainesville, Fla." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/LSU-Florida-Preview-Football-120x86.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/LSU-Florida-Preview-Football-120x86.jpg 120w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/LSU-Florida-Preview-Football-350x250.jpg 350w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/LSU-Florida-Preview-Football-750x536.jpg 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/">Week 6: A ranked Red River matchup, road test for Irish</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://naplesherald.com/2018/10/05/week-6-a-ranked-red-river-matchup-road-test-for-irish/" ><i class="fa fa-clock-o"></i> 4 hours ago</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-451138 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports tag-cf-18-19 tag-tcu-texas">
                <div class="jeg_thumb">
                    
                    <a href="https://naplesherald.com/2018/10/05/oklahoma-and-texas-both-ranked-adds-to-prefect-fair-setting/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="In this Sept. 22, 2018, file photo, Texas quarterback Sam Ehlinger (11) runs for a 2-yard touchdown against TCU during the second half of an NCAA college football game in Austin, Texas." data-src="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/TCU-Texas-CF-18-19-120x86.jpg" data-sizes="auto" data-srcset="https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/TCU-Texas-CF-18-19-120x86.jpg 120w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/TCU-Texas-CF-18-19-350x250.jpg 350w, https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/TCU-Texas-CF-18-19-750x536.jpg 750w" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://naplesherald.com/2018/10/05/oklahoma-and-texas-both-ranked-adds-to-prefect-fair-setting/">Oklahoma and Texas both ranked adds to prefect fair setting</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://naplesherald.com/2018/10/05/oklahoma-and-texas-both-ranked-adds-to-prefect-fair-setting/" ><i class="fa fa-clock-o"></i> 10 hours ago</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_451182_2_5bb7f51c6cc05 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":451182,"include_category":"","exclude_category":"","include_author":"","include_tag":"247161,252260","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div>
            </div>
                    </div>
<p>&#8220;That&#8217;s part of our staff&#8217;s responsibility, and more importantly, our leadership of our team,&#8221; Meyer said. &#8220;That one (Penn State) is over. That&#8217;s something we&#8217;ll address, and that&#8217;s something we work on every day.&#8221;</p>
<p><em>Other things to look for in Saturday&#8217;s game:</em></p>
<p><strong>NEXT MAN UP</strong></p>
<p>Hearts sank on the Ohio State sideline when All-American defensive end Nick Bosa went down with an injury in the TCU game. Talent like his is hard to replace, but other Ohio State linemen are rising to the occasion.</p>
<p>In the Sept. 22 Tulane game, it was defensive tackle Dre&#8217;Mont Jones. Last week against Penn State, defensive end Chase Young was all over the place.</p>
<p>The 6-foot-5, 265-pound sophomore had six tackles, half of them for losses, including two sacks. He also broke up two passes and had two quarterback hurries.</p>
<p>&#8220;I think it changed everybody on the unit&#8217;s mindset that we had Nick down,&#8221; Young said. &#8220;(He&#8217;s the) best player in college football, so we all knew we had to step it up.&#8221;</p>
<p><strong>DENT IN THE ARMOR</strong></p>
<p>As well as Ohio State&#8217;s defense has played at times this season, it has remained susceptible to big plays.</p>
<p>The Buckeyes allowed a 93-yard touchdown run at TCU, and scoring runs of 80 yards and 78 yards by Oregon State. At Penn State, the defense gave up a 93-yard touchdown pass after earlier allowing quarterback Trace McSorley to escape for a 51-yard scramble.</p>
<p>Ohio State plays an aggressive man-to-man defense, and when a ball carrier gets free of his man, someone else needs to clean up the mess, Meyer said.</p>
<p>&#8220;When one breaks, you&#8217;ve got to get him down,&#8221; he said. &#8220;It&#8217;s not going to be perfect all the time. We&#8217;re a very aggressive coverage team. And there&#8217;s been a couple examples this week of not getting them down, those are all things we&#8217;re working on.&#8221;</p>
<p><strong>HEADING HOME</strong></p>
<p>The Hoosiers have 14 players from Ohio on their roster, but perhaps nobody will face more scrutiny than quarterback Peyton Ramsey, who played prep football at Cincinnati Elder.</p>
<p>He started four games last season as a redshirt freshman before getting hurt and regained the starting job during a three-man competition during summer camp. He&#8217;ll make his first start in his home state on Saturday.</p>
<p>&#8220;It&#8217;s loud, it&#8217;s hostile, it will be our first true road test,&#8221; Ramsey said. &#8220;It&#8217;s all about settling down, taking a deep breath and worrying about the next play.&#8221;</p>
<p>Ramsey has played well this season. His 115 completions are tied for the eighth most in the FBS and his completion percentage of 71.0 leads the Big Ten. He&#8217;s also thrown eight touchdown passes and five interceptions.</p>
<p>&#8220;He&#8217;s just gotten better,&#8221; Indiana coach Tom Allen said. &#8220;He&#8217;s a year older, bigger, faster, stronger. He&#8217;s just such a competitor, our team believes in him.&#8221;</p>
<p>___</p>
<p>AP Sports Writer Michael Marot in Indianapolis contributed to this report.</p>
<p>___</p>
<p>More AP college football: https://apnews.com/tag/Collegefootball and https://twitter.com/AP_Top25</p>
<p>___</p>
<p>Follow Mitch Stacy at http://twitter.com/mitchstacy</p>
<hr />
<p style="text-align: center;">Copyright 2018. The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-451182" class="share-facebook sd-button share-icon" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-451182" class="share-twitter sd-button share-icon" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-451182" class="share-linkedin sd-button share-icon" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>                                
	                            
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://naplesherald.com/tag/cf-18-19/" rel="tag">CF '18-'19</a><a href="https://naplesherald.com/tag/indiana-ohio-st/" rel="tag">Indiana Ohio St</a></div>
                                                            </div>

                            
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/80816/tag"></script><br>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://naplesherald.us3.list-manage.com/subscribe/post?u=b873a643dba3e41414ff8ea8b&amp;id=d5e6cacb97" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_b873a643dba3e41414ff8ea8b_d5e6cacb97" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://naplesherald.com/2018/10/05/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer/" data-title="Ohio State tries to avoid letdown as schedule gets softer" data-id="451182"  data-prev="https://naplesherald.com/2018/10/05/oklahoma-and-texas-both-ranked-adds-to-prefect-fair-setting/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://naplesherald.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="451182"/>
<input type="hidden" name="llc_ajax_nonce" id="llc_ajax_nonce" value="87d8ea6c80"/>
<div id="llc_comments">
	<div style="text-align: center;">
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="data:image/gif;base64,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">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn ">Load Comments</button>
			</div>
</div></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    </div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '><div class='ads_code'><div id="circularhub_module_17281"></div>
<script src="//api.circularhub.com/17281/1b980fc7ec6960d2/flyertown_module.js"></script></div></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-451182 single-format-standard jnews jsc_normal wpb-js-composer js-comp-ver-5.5.4 vc_responsive jeg_single_tpl_1"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://naplesherald.com/" class="footer_logo">
                                        <img src="http://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/uploads/2014/11/naplesherald-no-white-border-logo-264x90.png" srcset="https://naplesherald.com/wp-content/uploads/2014/11/naplesherald-no-white-border-logo-264x90.png 1x, https://naplesherald.com/wp-content/uploads/2014/11/naplesherald-no-white-border-logo-527x180-retina.png 2x" alt="Naples Herald">                                    </a>
                                    <p class="copyright"> ©2015 Naples Herald. Powered by <a href="http://tuulimedia.com" target="_blank">Tuuli Media</a>.<!--BEGIN ADCHOICES HTML HERE-->
<a href="//quantcast.com/adchoices-pub?pub=tG14lV8vzcdPFYMIe4ym-Q" target="_blank">AdChoices</a>
<!--END ADCHOICES HTML HERE--> </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-327556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327556"><a href="https://naplesherald.com/contact-us-2/">Contact US</a></li>
<li id="menu-item-316608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316608"><a href="https://naplesherald.com/advertise/">Advertise</a></li>
<li id="menu-item-316611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316611"><a href="https://naplesherald.com/copyright-terms-service/">Copyright and TOS</a></li>
<li id="menu-item-316612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316612"><a href="https://naplesherald.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/naplesherald" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/naplesherald" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://www.youtube.com/channel/UC6N3Z9ytigibp4EVrw51cZA" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://plus.google.com/ Naplesherald" target='_blank' class="jeg_google-plus"><i class="fa fa-google-plus"></i> </a><a href="https://naplesherald.com/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://naplesherald.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-422298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-422298"><a href="https://naplesherald.com/">Home</a></li>
<li id="menu-item-422315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-422315"><a href="https://naplesherald.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-422318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422318"><a href="https://naplesherald.com/news/local/">Local</a></li>
	<li id="menu-item-422316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422316"><a href="https://naplesherald.com/news/crime/">Crime</a></li>
	<li id="menu-item-422317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422317"><a href="https://naplesherald.com/news/florida/">Florida</a></li>
	<li id="menu-item-422319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422319"><a href="https://naplesherald.com/news/national/">National</a></li>
	<li id="menu-item-422321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422321"><a href="https://naplesherald.com/news/world/">World</a></li>
	<li id="menu-item-422320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422320"><a href="https://naplesherald.com/news/wierd/">Weird</a></li>
	<li id="menu-item-422330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422330"><a href="https://naplesherald.com/editors-picks/">EDITOR&#8217;S PICKS</a></li>
</ul>
</li>
<li id="menu-item-422322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422322"><a href="https://naplesherald.com/politics/">Politics</a></li>
<li id="menu-item-422299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422299"><a href="https://naplesherald.com/business-news/">Business</a></li>
<li id="menu-item-422300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-422300"><a href="https://naplesherald.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-422301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422301"><a href="https://naplesherald.com/entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-422302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422302"><a href="https://naplesherald.com/entertainment/movies/">Movies</a></li>
	<li id="menu-item-422303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422303"><a href="https://naplesherald.com/entertainment/music/">Music</a></li>
	<li id="menu-item-422304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422304"><a href="https://naplesherald.com/entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-422306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-422306"><a href="https://naplesherald.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-422310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422310"><a href="https://naplesherald.com/lifestyle/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-422313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422313"><a href="https://naplesherald.com/lifestyle/real-estate/">Real Estate</a></li>
	<li id="menu-item-422314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422314"><a href="https://naplesherald.com/lifestyle/shopping/">Shopping</a></li>
	<li id="menu-item-422307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422307"><a href="https://naplesherald.com/lifestyle/arts/">Arts</a></li>
	<li id="menu-item-422308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422308"><a href="https://naplesherald.com/lifestyle/culture/">Culture</a></li>
	<li id="menu-item-422309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422309"><a href="https://naplesherald.com/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-422311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422311"><a href="https://naplesherald.com/lifestyle/health/">Health</a></li>
	<li id="menu-item-422312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422312"><a href="https://naplesherald.com/lifestyle/nightlife/">Nightlife</a></li>
</ul>
</li>
<li id="menu-item-422323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-422323"><a href="https://naplesherald.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-422327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-422327"><a href="https://naplesherald.com/sports/football/">Football</a></li>
	<li id="menu-item-422328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422328"><a href="https://naplesherald.com/sports/golf/">Golf</a></li>
	<li id="menu-item-422324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422324"><a href="https://naplesherald.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-422325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422325"><a href="https://naplesherald.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-422329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422329"><a href="https://naplesherald.com/sports/hockey/">Hockey</a></li>
	<li id="menu-item-422326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422326"><a href="https://naplesherald.com/sports/boxing/">Boxing</a></li>
</ul>
</li>
<li id="menu-item-422331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422331"><a href="https://naplesherald.com/education/">Education</a></li>
<li id="menu-item-422332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422332"><a href="https://naplesherald.com/fgcu/">FGCU</a></li>
<li id="menu-item-422333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422333"><a href="https://naplesherald.com/fsw/">FSW</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/naplesherald" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/naplesherald" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="http://www.youtube.com/channel/UC6N3Z9ytigibp4EVrw51cZA" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://plus.google.com/ Naplesherald" target='_blank' class="jeg_google-plus"><i class="fa fa-google-plus"></i> </a><a href="https://naplesherald.com/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>©2015 Naples Herald. Powered by <a href="http://tuulimedia.com" target="_blank">Tuuli Media</a>.<!--BEGIN ADCHOICES HTML HERE-->
<a href="//quantcast.com/adchoices-pub?pub=tG14lV8vzcdPFYMIe4ym-Q" target="_blank">AdChoices</a>
<!--END ADCHOICES HTML HERE--></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["desktop_login","login_form"]</script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','football','sports','sports','ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["football","sports","sports","ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer"],"url":"ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer"};</script><script data-cfasync='false'>if (broadstreet) broadstreet.watch({});</script><script type="text/javascript" class="teads" src="//a.teads.tv/page/84258/tag" async="true"></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/naplesherald.com\/2018\/10\/05\/ohio-state-tries-to-avoid-letdown-as-schedule-gets-softer\/":451182};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/naplesherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.jscrollpane.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.jnewsticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.joverlayslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.jvidplaylist.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"1","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"451182","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
/* ]]> */
</script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/lazy-load-for-comments/public/js/llc_click.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4901ux2g6mmvdk3no47o3nyn-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>

  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8264399888372759",
    enable_page_level_ads: true
  });



(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//woobox.com/js/plugins/woo.js";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));



(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=308468216024145";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));


  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-568834-U');




var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dWTXs1SCumafQ"
});











  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1622897408012580');
  fbq('track', 'PageView');





</script>    <script type="text/javascript" class="teads" src="//a.teads.tv/page/84258/tag" async="true"></script>

</body>
</html>